Troubleshooting

Hilfe und Tips bei der Fehlersuche

Grundsätzlich unterscheide ich Fehler und Defekte in zwei Kategorien. Zum Einen diese, die Aufgrund der Benutzung und Verschleiß auftreten, somit nachvollzehbar sind und logisch. Diese Fehler lassen sich in der Regel mit etwas Erfahrung und Können finden. Sie lassen sich meist, so Ersatzteile verfügbar, erfolgreich reparieren.
Zum Anderen jene, die durch äußere Einwirkungen aufgetreten sind. Statische Elektrizität wie z.B. bei einem Gewitter, Wassereinbruch oder andere Flüssigkeiten. Durch das Unvermögen selbsternannter Techniker.

Rough Tools
Das richtige Werkzeug

Eine Sammlung jener Defekte und Reparaturen, die mir in den vielen Jahren im Umgang mit diesen Grundig Funkgeräten untergekommen sind.

Fehlersuche

 

Gerät ohne Funktion

Netzeingangsicherung prüfen und gegebenenfalls auswechseln. Typ: 400mA Träge. Ferner am Gleichrichter an [+] und [-] sollten ca.24V zu messen sein. Brennt die Sicherung gleich wieder auf, dann den Gleichrichter einmal auslöten und die Diodenstrecken durchmessen. Ggf austauschen.
Betriebsspannung lässt sich nicht einstellen

Transistor TR20 defekt.
Gerät sendet neben der Frequenz

Unbedingt die Oszillatoren überprüfen und abgleichen. Insbesondere den 36.38MHz Osc.
Taub, kein Empfang, Senden aber ok.

Die FET’s des Empfängereingangs sind defekt. [Tr1 und Tr2]. Bitte immer beide wechseln.
Hin und wieder schwankt der Empfang oder setzt aus

Eine typische Schwäche dieser Geräte. Bitte alle Durchkontaktierungen um die Eingangsfilter [F1 bis F3] prüfen und gut nachlöten. Oben und unten!
Ab und zu sendet das Gerät nicht

RX/TX Relais defekt.
Bei Berührung des Lautstärkepotis summt das Gerät

Durch die Lackierung der Front sind die Potis manchmal von Chassis des Gerätes isoliert. Poti entweder ausbauen und die Kontaktpunkte metallisch blank machen, oder ein Masseband vom Potigehäuse zum Gehäuse legen.
Nach etwas Betriebszeit beginnt das Gerät stark zu rauschen und das S-Meter läuft auf Anschlag.

Der Transistor [Tr6] im ZF-Kreis ist defekt. Bitte mit Kältespray ansprühen und der Fehler sollte weg sein. Wenn das so ist, dann den Transistor austauschen.
Schrilles Rauschen, kein Senden und Empfang auf div. Kanälen, andere Kanäle sind ok.

Häufiger Fehler!
PLL IC TC9100 [Ic1] ist defekt, sehr ärgerlich da schwer beschaffbar und teuer. IC muss aber dennoch ausgetauscht werden. Den neuen IC bitte äußerst vorsichtig behandeln. Die sind wirklich sehr empfindlich. Nicht überhitzen und dran rumbraten. VOR dem Einbau bitte UNBEDINGT für Potentialausgleich sorgen. Sonst ist der neue IC schon im Arsch bevor er das erste mal eingeschaltet wird.
Kanäle durcheinandern Anzeige ok, Kanäle nicht.

Es wurden vermutlich die Leitungen zum Binär-Eingang zum PLL IC vertauscht. Nochmal genau Bit für Bit nachvollziehen.
Manche Kanäle sind instabil die PLL rastet nicht ein.

Bitte mal Kanal 80 einstellen und alle BITs am PLL IC (ausser dem MSB) auf Spannungslage prüfen. Dann auf Kanal 1 schalten und das MSB auf Spannungslage prüfen.
Sollte eines der BITs nicht zwischen 4,5V und 5V liegen ist da was faul. Entweder ist in der Binär-Zuleitung zum IC irgendwo ein Übergangswiderstand oder der PLL IC selbst ist defekt und belastet den einen Binäreingang zu sehr. In dem Falle muss der PLL IC getauscht werden.
Oder vielleicht bei den acht 1K Vorwiderständen versehentlich einen 10K eingebaut? Ist mir auch schon passiert.
Gerät arbeitet auf unbekannter Frequenz, kein Senden

Wenn die Oszillatoren alle da schwingen wo sie sollen, ist der PLL IC defekt.
Das S-Meter ist dunkel.

Das Lämpchen ist durchgebrannt. Austauschen gegen „Barthelme“ Signal-Lampe 10x28mm 12V 2W.
Artikelnummer: 00221202Z
Gibts auch bei Reichelt; Bestellnummer „L 3453B“
Die Rauschsperre funktioniert nicht.

Zunächst bitte die Spannung am Emitter der Transistors Tr (Q) 10 messen. Die sollte sich beim Drehen am Rauschsperre-Poti zwischen ca. 1,1V und 2,2V verändern lassen. Ist das der Fall, ist das schonmal ganz gut. Jetzt an dem Emitter des Transistors Tr (Q) 11 messen. Dort sollten etwa 9,2V fest anstehen, und an der Basis sollte sich die Spannung auch verändern wenn man am Rauschsperre-Poti dreht. Bitte nun am Collector des selben Transistors prüfen ob sich dort ebenfalls die Spannung verändert. Ändert sich nichts, dann ist der Transistor Tr (Q) 11 defekt (taub).
Die Sendeleistung ist instabil

Ein Fehler in einer der Durchkontaktierungen des Senderzuges. Auch hier ist gewissenhaftes Nachlöten der Durchkontaktierungen von beiden Seiten empfohlen. Beginnen der Arbeit bei Transistor Tr (Q) 24 bis zur Endstufe. Auch die Durchkontaktierungen der Betriebsspannung des Senders anschauen. Hier gibt es auch gerne mal Unterbrechungen.
CBM200 - Empfang tot oder zeitweise schwach.

Bitte einmal messen, ob an den FETs des Empfängeingangs (TR1 und TR2) Spannung ankommt. Man kann das auch direkt am zweiten Filter (F2) messen. Es sollten ca. 9.3V sein.
Abhilfe:
An der kurzen, zugänglichen Seite des großen RX/TX Relais befinden sich auf der Bestückungsseite der Platine einige Durchkontaktierungen. Diese unbedingt sauber nachlöten. Eine davon überträgt die Betriebsspannung für den gesamten Empfängerzug.
Kein Ton - alles andere funktioniert

TR17 und TR18 prüfen, ob sie ausgebrochen sind. Durch Transport und Erschütterungen können die Leiterbahnen aufgrund der hohen Masse des Kühlbleches reißen.

Viel Erfolg